błędy po naprawie silnika

Hekatomba

Nowy
Posty: 3
Rejestracja: 20 maja 2020, 13:16
Przebieg: 120000
Silnik: 1.4 16V Turbo
Rocznik: 2007

błędy po naprawie silnika

Post autor: Hekatomba » 20 maja 2020, 13:43

Witam,
potrzebuję pomocy, ponieważ po naprawie silniki Linea (1.4 TJet ) mam komunikaty w samochodzie:
P0141 - opornik 1 grzania wstępnego za katalizatorem (-obecny)
Potrzebuję podpowiedzi czy wymieniać sondę za katalizatorem, samochód robił mi magik przez rok (jeździłem innym więc nie spieszyło mi się :) ) i muszę zrobić przegląd ale z tymi błędami tego nie zrobię. Dodatkowo na próbnej jeździe, na luzie samochód lekko wyhamowywał prędkość....
Bardzo dziwne bo mam błąd poduszek,silnik był naprawiany ale nie z powodu zderzenia samochodu mam błąd poduszek:
B10F2 -Dane zderzenia poduszki powietrznej i napinacza (-obecny)
Jestem użytkownikiem samochodu, nie mechanikiem :brawo więc każda podpowiedź będzie cenna co tu zrobić panic.

Online
Awatar użytkownika
smak56

klubowicz
Posty: 4708
Rejestracja: 19 lis 2010, 15:17
Przebieg: 235000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: błędy po naprawie silnika

Post autor: smak56 » 20 maja 2020, 14:51

Błędy mogły zostać zapisanie na skutek: odłączania wtyczek, słabego akumulatora lub uszkodzenia części. W Linei np. wyskakuje błąd tylnej wycieraczki, której nasze auto nie ma. Moja rada to: naładować akumulator, podpiąć auto pod komputer i skasować błędy. Jeździć i obserwować. Jeżeli nic się nie pojawi tzn. że wszystko jest O.K. Natomiast jeżeli pojawi się jakaś kontrolka wówczas pisz, coś poradzimy. Co do zmniejszenia prędkości "na luzie", auto stało rok więc tarcze pordzewiały, być może łożyska i stąd to zwolnienie. Jeździć, hamować i sprawdzać. Jeżeli nie pomoże poczytaj na forum o układzie hamulcowym. Pozdrawiam.
smak56
****
Obrazek

Hekatomba

Nowy
Posty: 3
Rejestracja: 20 maja 2020, 13:16
Przebieg: 120000
Silnik: 1.4 16V Turbo
Rocznik: 2007

Re: błędy po naprawie silnika

Post autor: Hekatomba » 26 maja 2020, 21:56

Witam, niestety naładowany akumulator i skasowanie błędów nie pomaga cały czas wyświetla się ikona silnika i błąd sony lambda :(.
Jeżeli chodzi o poduszki to po podłączeniu innego komputera diagnostycznego pokazało błędy jak na załączonych zdjęciach.
Wpisując w google ten numer 07, 3e, 90, f2 znalazłem filmik ( z tytułem "Airbag isolation switch fault" i pytanie czy ktoś może potwierdzić, że idę w dobrym kierunku bo nie chciałbym aby jakiś cwaniak grzebał mi sterowniku poduszki i coś jeszcze spartolił aby wydoić mnie z kasy tym bardziej przed remontem silnika z poduszkami nie było problemu :-<<.
Jeżeli ktoś jeszcze poleci kogoś na dolnym śląsku co mi pomoże będę wdzięczny.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Awatar użytkownika
mwas

Prezes
Posty: 6336
Rejestracja: 15 lut 2010, 11:51
Przebieg: 190190
Silnik: 1.4 8v
Rocznik: 2007
Lokalizacja: Gdańsk
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: błędy po naprawie silnika

Post autor: mwas » 27 maja 2020, 10:13

Pierwsze, podstawowe pytanie: czy masz dostęp do programu Multiecuscan ? Używanie innego softu do diagnozy może skutkować odczytami, które ciężko jest interpretować :oj Jeśli w Multiecuscan odczyt błędów będzie nadal wskazywał na sondę lambda, to warto się nią zainteresować, ale ciężko mi wyrokować, co tam mogło się stać, w sensie, czy błąd rzeczywiście dotyczy jej awarii, czy może nie działa coś, z czym ta sonda ma związek :oj
Odnośnie poduszek - podobna historia, co dokładnie wskazuje Multiecuscan ? Filmik, który podałeś dotyczy Punto II i awarii ręcznego wyłącznika poduszki pasażera. Jeśli u Ciebie kontrolka poduszki dotyczy tego samego, to... wystarczy włączyć poduszkę pasażera :ink Jest tylko jedno ALE: w Linei nie ma ręcznego włącznika poduszki, robi się to poprzez menu komputera pokładowego :luzak Zerknij więc tam, i sprawdź, czy przypadkowo ta poduszka nie została tam wyłączona :ink Miałem tak kiedyś u siebie - po dłuższym postoju w warsztacie, z nieznanych mi powodów, "majstry" wyłączyli poduszkę pasażera, wystarczyło wejść do MENU i ją włączyć :ink
Linea Dynamic 1.4 8V '2007

Hekatomba

Nowy
Posty: 3
Rejestracja: 20 maja 2020, 13:16
Przebieg: 120000
Silnik: 1.4 16V Turbo
Rocznik: 2007

Re: błędy po naprawie silnika

Post autor: Hekatomba » 28 maja 2020, 10:19

przeanalizuje sprawę z tym Multiecuscan jednak kontrolka "check engine" wyświetla się zawsze po skasowaniu błędów (robione dwoa różnymi programami diagnostycznymi) więc raczej problem istnieje, co do poduszki, sprawdzę i dam znać czy pomogło.

ODPOWIEDZ