SILNIK[1.3] Utrata mocy w 1.3 multijet

tomekxo
Bywalec
Bywalec
Posty: 27
Rejestracja: 14 maja 2015, 23:23
Przebieg: 78000
Silnik: 1.3d
Rocznik: 2008

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: tomekxo » 15 maja 2015, 0:03

Ktos może dac zdjecie w którym dokładnie miejscu jest EGR w 1.3? I jak się do niego dobrac żeby go wyczyscic...

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3773
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: smak56 » 15 maja 2015, 1:01

Tutaj masz wszystko o co pytasz; http://www.lineaklubpolska.pl/viewtopic ... %C4%87+egr" onclick="window.open(this.href);return false;
smak56
****
Obrazek

jarop
klubowicze
klubowicze
Posty: 78
Rejestracja: 24 wrz 2013, 10:37
Przebieg: 89000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Sokołów Młp.
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: jarop » 27 sie 2015, 11:22

Witam
Już wiele razy był poruszany temat braku mocy w 1.3MJ. Sam zmagam się z tym problemem.
Czyściłem Czujnik ciśnienia doładowania, zawór ciśnienia doładowania i jeszcze jakiś czas temu zdjąłem z EGR-a cześć górną i poruszałem tą iglicą na sprężynie. Chodziła dosyć lekko.
No i nic samochód dalej słaby. Nie cały czas najczęściej gdy chcę gwałtownie przyspieszyć.
Ostatecznie podejrzenie padło na przepływomierz powietrza. Więc go wymieniłem na nowy BOSCH-a (315zł) nie w ASO.
Pojeździłem z tym nowym przepływomierzem prawie cztery miesiące i zrobiłem trzy tysiące km i dalej to samo. Przy ostrym wciśnięciu gazu nagle utrata mocy.
Dodam, że jak występuje utrata mocy i zatrzymam się na poboczu, zdejmę z przepływomierza tą kostkę doprowadzającą zasilanie, to usterka znika, samochód jedzie normalnie.
I teraz nie wiem czy ten nowy przepływomierz się już spierd...ł czy przyczyna problemu jest gdzieś indziej, a to że odłączam zasilanie z przepływomierza to tylko przypadek.
Wygląda na to jakby coś się zacinało, bo nawet jak mam utratę mocy i nie zdejmę zasilania z przepływki tylko podczas jazdy zredukuję bieg i ostro wcisnę gaz to najczęściej odzyskuje moc.
Uff... ale się spisałem
Macie jakieś pomysły. Jedni mówią że te przepływki w naszych dieslach często padają inni mówią odwrotnie no i teraz nie wiem co mam robić?
Reklamować ten przepływomierz?

-- 27 sierpnia 2015, o 22:32 --

Podpiąłem kompa i oto lista błędów. Te z przepływomierzem to są dlatego, że odpinałem kostkę od przepływki powietrza.

-- 27 sierpnia 2015, o 22:33 --

Błędów U1601 i U0426 nie można skasować.

-- 24 lutego 2016, o 23:38 --

Witam po dłuższej przerwie. Dalej walczę z utratą mocy a ostatnio raczej z błędem P0234 sygnał ciśnienia doładowania.
Samochód normalnie jeździ, a czasami po prostu brakuje mu mocy. Wciskam gaz a on bardzo powoli przyspiesza. Tak jakby turbina się nie chciała włączyć. Jak w takim momencie wcisnę mocno pedał gazu pojawia się Check Engine P0234.
Wymieniłem już przepływomierz powietrza i czujnik ciśnienia doładowania (ten w kolektorze). Dalej nic.
Jak ruszam dźwignią od gruszki która steruje turbiną, to chodzi dość opornie i słychać skrzypienie, tak jakby skrzypiały nienasmarowane drzwi (metaliczny dźwięk). Nie wiem czy to ma tak być? Można to jakoś nasmarować? Czy mogę sobie tak tą dźwignią ruszać? Nic nie zepsuję?
Co jeszcze mam sprawdzić i ewentualnie wymienić oprócz samochodu?

-- 24 lutego 2016, o 23:38 --

Witam po dłuższej przerwie. Dalej walczę z utratą mocy a ostatnio raczej z błędem P0234 sygnał ciśnienia doładowania.
Samochód normalnie jeździ, a czasami po prostu brakuje mu mocy. Wciskam gaz a on bardzo powoli przyspiesza. Tak jakby turbina się nie chciała włączyć. Jak w takim momencie wcisnę mocno pedał gazu pojawia się Check Engine P0234.
Wymieniłem już przepływomierz powietrza i czujnik ciśnienia doładowania (ten w kolektorze). Dalej nic.
Jak ruszam dźwignią od gruszki która steruje turbiną, to chodzi dość opornie i słychać skrzypienie, tak jakby skrzypiały nienasmarowane drzwi (metaliczny dźwięk). Nie wiem czy to ma tak być? Można to jakoś nasmarować? Czy mogę sobie tak tą dźwignią ruszać? Nic nie zepsuję?
Co jeszcze mam sprawdzić i ewentualnie wymienić oprócz samochodu?
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Damiano87
Nowy
Nowy
Posty: 19
Rejestracja: 12 sty 2017, 9:11
Przebieg: 203000
Silnik: 1.3 M-Jet
Rocznik: 2011
Lokalizacja: Polska
Postawił Piwo;: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Damiano87 » 13 mar 2017, 14:09

Witam w temacie!

Słowem wstępu pozwolę sobie naświetlić temat mojego spadku mocy.
PS. Pacjent to Doblo 263 z 2011r. 1,3 Multijet 90KM bez DPF

Problemem jest brak mocy w zaresie powyżej ~3500obr. Ta granica jest pewnego rodzaju limitem dla silnika. Na biegu jałowym silnik wkręca się do okolo 5000 obr natomiast na biegu nie ma takiej opcji. Przy dłuższym męczeniu na niższych biegach powoli wkręci się do okolo 4000 obr ale jest to katorga.

Co zrobiłem do tej pory:
- generalny remont turbosprężarki z wymianą gruszki (łapał Checka i przechodził w tryb awaryjny po przeładowaniu)
- wymieniony przepływomierz (duża rozbieżność w FES w oczekiwanych i zmierzonych wartościach - po wymianie wartości nie sprawdzane)
- wyczyszczony czujnik ciśnienia w kolektorze (czysty, prawdopodobnie poprzedni właściciel założył nowy)
- sprawdzony EGR (czpień czysty, chodzi gładko, część w chłodniczy EGR też chodzi płynnie - zapewne czyszczone)
- kontrolnie podmieniony czujnik wysokiego ciśnienia na szynie CR
- był błąd czujnika sprzęgła, czujnik skontrolowany, przesmarowany działa - błąd nie usunięty, nieskontrolowany
- wyczyszczony, przedmuchany i smarem silikonowym zapuszczony przetwornik ciśnienia turbiny
- skontrolowany potencjometr pedału gazu

Na diagnozie FES wszystkie parametry (ciśnienie doładowania, ciśnienie paliwa, czas wtrysku, EGR itp. wartości zmierzone i oczekiwane się praktycznie pokrywają)

Samochód pali ładnie, choćbym nie wiem jak deptał pedał gazu czy nie biegu jałowym czy pod obciążeniem nie puści czarnego dymka NIC A NIC (zastanawia mnie to...)
Wtryski ponumerowane więc pewnie poprzedni właściciel wyciągał i regenerował.

Przed wymianą przepływomierza silnik po przekroczeniu 3000 obr zmieniał dźwięk jakby nie dostawał paliwa. Po wymianie od 2000 obr do 3500 obr ciągnie ładnie bez zadyszki.

Jeżeli przykładowo na 4 biegu dojdzie do 3500 obr a będę trzymał gaz w podłodze to spalanie zaczyna spadać tak jakbym odpuszczał gaz.

Ktoś ma pomysł co powinienem jeszcze sprawdzić? Za jakieś 2 tyg robię rozrząd a przy tej okazji mam ochotę wywalić katalizator bo może zapchany i na wysokich obrotach nie przepuszcza już tyle ile powinien?

-- 13 mar 2017, o 14:16 --

jarop to co opisujesz to dokładnie jest to co ja miałem po zakupie. Albo zapieczona kierownica/wastegate albo gruszka od spodu przegniła i nie steruje łopatkami/wastegate. Ostatecznie jedno i drugie - mój przypadek. Cięgno od gruszki na chodził płynnie w całym swoim zakresie. Jeżeli zacina to przykładowo kiedy powinien dostać kopa gruszka nie ruszy i kopa nie ma albo odwrotnie - gdy gruszka ma odpuścić to nie odpuszcza i przeładowuje ciśnienie i wchodzi w tryb awaryjny

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3773
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: smak56 » 13 mar 2017, 19:05

Damiano87 pisze:Witam w temacie!
Pacjent to Doblo 263 z 2011r. 1,3 Multijet 90KM bez DPF
Jeżeli przykładowo na 4 biegu dojdzie do 3500 obr a będę trzymał gaz w podłodze to spalanie zaczyna spadać tak jakbym odpuszczał gaz.
Dwa pytania:
1. jaki jest przebieg auta?
2. jaką masz prędkość przy podanych parametrach?
smak56
****
Obrazek

Damiano87
Nowy
Nowy
Posty: 19
Rejestracja: 12 sty 2017, 9:11
Przebieg: 203000
Silnik: 1.3 M-Jet
Rocznik: 2011
Lokalizacja: Polska
Postawił Piwo;: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Damiano87 » 13 mar 2017, 20:43

Przy kupnie 194k. Dzis 203k

Dzis jazda autostrada, 5 bieg, gaz w podłodze, rowna droga a na obrotomierzu 3500 obr. predkosc lekko ponad 130kmh spalanie chwilowe w okolicy 7l.
Na 1 czy 2 przekroczylo 4000 a nawet powoli doszlo do ponad 5000 i wtedy odcielo juz tak "naturalnie"

Czy 1,3 powinny lub czy puszczają czarnego dymka?

Awatar użytkownika
marcin24
Nic tylko forum
Nic tylko forum
Posty: 763
Rejestracja: 30 mar 2011, 19:34
Przebieg: 124000
Silnik: 1.3 multijet
Rocznik: 2008
Lokalizacja: Bielsko-Biała/Skoczów
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: marcin24 » 13 mar 2017, 20:55

popatrz na korekty dawek paliwa na poszczególne wtryski, albo łańcuch już wyciągnięty przy tym przebiegu możliwe.
Pozdrawiam wszystkich

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3773
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: smak56 » 13 mar 2017, 22:52

Z tego co piszesz, to według mnie prędkość jest za niska do tych obrotów. Mam pewne wątpliwości jeśli chodzi o sprzęgło. Mój wchodził na obroty, ale "nie jechał". Sprawdzić to możesz w bardzo prosty sposób. Na postoju 5 bieg, hamulec ręczny max i powoli puszczaj sprzęgło. Jeżeli jest O.K to zadusisz silnik, jeżeli jest wyjechane, to pedał sprzęgła zwolniony a silnik pracuje - tak miałem. Za otwieranie turbiny lub jej przeładowanie odpowiada czujnik ciśnienia doładowania inaczej overbust.
smak56
****
Obrazek

Damiano87
Nowy
Nowy
Posty: 19
Rejestracja: 12 sty 2017, 9:11
Przebieg: 203000
Silnik: 1.3 M-Jet
Rocznik: 2011
Lokalizacja: Polska
Postawił Piwo;: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Damiano87 » 14 mar 2017, 6:25

Sprzęgło odpada, 100% sprawne. Zreszta jak piszesz dawaloby całkowicie odmienne objawy - wchodziłby na obroty a nie przyśpieszał. U mnie zero poślizgu, po prostu nie ma mocy powyżej 3500 obr. Weź pod uwagę, że mowa o Doblo wiec zapewne skrzynia jest inaczej zestopniowana.

Czy przypadkiem overboost to nie jest część a chwilowe lekkie zwiększenie doładowania w celu chwilowego podniesienia Nm dla efektywniejszego przyśpieszania? A ciśnienie doładowania mierzy MAP Sensor umieszczony na tylnej ścianie kolektora dolotowego? U mnie doładowanie wynosi 1,2 bara a przy mocnym wciśnięciu gazu chwilowo dochodzi do 1,4 bara i ten krótkotrwały wzrost ciśnienua nazywa sie overboost.

Łańcuch też biorę pod uwagę stąd planowana wymiana rozrządu mimo, że rozrząd jest cichy. Nie wiem w jakim stopniu ECU kontroluje tutaj wszystkie parametry ale jeżeli łańcuch byłby wyciągnięty to ECU miałby rozbieżne sygnały z pozycji wału korbowego i wałków rozrządu ale czy przez to ograniczałby moc tylko w górnej partii obrotów?

ponawiam pytanie - czy Wasze 1,3 M-Jety puszczają czarnego dymka? Albo ktoś słyszał o przypadku zapchaniu katalizatora?

Awatar użytkownika
leszek1234
klubowicze
klubowicze
Posty: 1444
Rejestracja: 25 lis 2012, 19:32
Przebieg: 100000
Silnik: 1.4 16V Turbo + LPG
Rocznik: 2009
Lokalizacja: blisko Rybnika
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: leszek1234 » 14 mar 2017, 7:34

Zapchany katalizator to ja miałem , ale w benzyniaku. Silnik stracił moc i chęć do przyspieszania. Jakbym ciągnął załadowaną przyczepę;)

Awatar użytkownika
Kuzyn_z_Sosnowca
Moderator
Moderator
Posty: 6125
Rejestracja: 09 gru 2009, 7:34
Przebieg: 138000
Silnik: T-Jet z gazem
Rocznik: 2009
Lokalizacja: Sosnowiec
Postawił Piwo;: razy
Otrzymał Piw: razy
Kontakt:

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Kuzyn_z_Sosnowca » 14 mar 2017, 8:56

Sprawdź czy jest czujnik. W T-Jet nie ma, rozrządy się przestawiają, zawory do wymiany, a elektronika mówi, że jest ok. Jeśli łańcuch jest wyciągnięty to może niewłaściwie napełniać, lub opróżniać cylindry i mocy niet.

Damiano87
Nowy
Nowy
Posty: 19
Rejestracja: 12 sty 2017, 9:11
Przebieg: 203000
Silnik: 1.3 M-Jet
Rocznik: 2011
Lokalizacja: Polska
Postawił Piwo;: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Damiano87 » 14 mar 2017, 9:20

Na pewno jest czujnik położenia wałka rozrządu.

Mechanik który będzie to robił i który zna dobrze te silniki mówił, że prędzej w benzynie zatkałby się katalizator niż w tym dieslu. Co trochę leszek1234 potwierdzasz ;)

Czyli co koledzy? Wymienić rozrząd jako kolejny krok i mieć nadzieję, że się poprawi :) Kata prawdopodobnie zlecę rozcięcie i kontrolę wizualną ;)

Poniżej link do filmu z przyśpieszenia na 4 biegu https://goo.gl/photos/EEmPtcMzaXDZkUtf7
Zwróćcie uwagę na spalanie. Przy okolo 3500 obr zaczyna lecieć mimo, że gaz mam ciągle w podłodze

Awatar użytkownika
marcin24
Nic tylko forum
Nic tylko forum
Posty: 763
Rejestracja: 30 mar 2011, 19:34
Przebieg: 124000
Silnik: 1.3 multijet
Rocznik: 2008
Lokalizacja: Bielsko-Biała/Skoczów
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: marcin24 » 14 mar 2017, 10:42

Jak depne pełny gaz naraz to coś tam delikatnie przykopci, teraz sobie przypomniałem że kiedyś czytałem na jakimiś forum ktoś miał chyba ale nie jestem pewny taki problem i okazało się że miał połamane dźwigienki zaworów nie wszystkie ale sporo jest ich 16. A próbowałeś się przejechać z odłączonym egr-em?
Pozdrawiam wszystkich

Awatar użytkownika
smak56
klubowicze
klubowicze
Posty: 3773
Rejestracja: 19 lis 2010, 15:17
Przebieg: 200000
Silnik: 1.3 multijet
Rocznik: 2007
Lokalizacja: Zielona Góra
Postawił Piwo;: razy
Otrzymał Piw: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: smak56 » 14 mar 2017, 11:06

W mojej Linei zmierzone ciśnienie doładowania wynosi 1024 mBar przy oczekiwanych 1008 mBar. Przy 2000 obr. wartości wynoszą odpowiednio 1068/1008 m Bar.
Co do pytania o "dymek". Jeżeli przez tydzień jeżdżę tylko w mieście, prędkość średnia około 30 km/h, to czasami przy energicznym ruszeniu lekko zakopci, ale lekko (1/10 tego co VW w tdi).
Dalej twierdzę, że overbust otwiera/zamyka turbo. A można to sprawdzić na wolnych obrotach, zdejmując wężyk z gruszki turbiny. Jego złe działanie powoduje przeładowanie turbiny i tryb awaryjny. Jeżeli stanie się tak w czasie jazdy, trzeba wyłączyć silnik i ponownie włączyć. Tryb awaryjny minie choć kontrolka chek engine nie zgaśnie.
smak56
****
Obrazek

Damiano87
Nowy
Nowy
Posty: 19
Rejestracja: 12 sty 2017, 9:11
Przebieg: 203000
Silnik: 1.3 M-Jet
Rocznik: 2011
Lokalizacja: Polska
Postawił Piwo;: razy

Re: [1.3] Utrata mocy w 1.3 multijet

Post autor: Damiano87 » 14 mar 2017, 12:59

Uściślijmy - overbust o którym Ty mówisz to elektrozawór sterujący wychyleniem cięgna gruszki poprzez podciśnienie wytworzone przez vacuum pompę. Ja przez overboost rozumiem chwilowe zwiększenie ciśnienia doładowania poprzez właśnie ten zawór ;)

Połamane dźwigienki? Czy z taką awarią można jeździć i tego nie słyszeć? Albo czy w ogóle można odpalić?
EGR - dziś wracając do domu wyłączę i wieczorem napiszę czy pomogło

ODPOWIEDZ
stoły drewniane

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości